Pipefy’s filters and reports are not showing consistent data
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2021 - 21:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 28, 2021 - 21:37 UTC
Identified
Pipefy’s filters and reports are not fully up to date. We have found the root cause and we are already implementing a fix
Posted Dec 28, 2021 - 21:06 UTC
This incident affected: Filters and Reports.