Some users are unable to access Pipefy
Incident Report for Pipefy
Resolved
External antivirus proveiders removed app.pipefy.com from their suspected threat list and we are no longer being blocked.
Posted Oct 22, 2021 - 13:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2021 - 12:26 UTC
Monitoring
External providers removed pipefy from the phishing suspect lists and we are monitoring the results
Posted Oct 20, 2021 - 23:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 18:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 14:27 UTC
Identified
The causes of the unavailability have been identified and we’re working towards restoring full functionality.
Posted Oct 20, 2021 - 14:05 UTC
Investigating
Some users are unable to access Pipefy due to antivirus blocking due to suspected phishing. We are currently investigating this and working towards restoring full access to all users as soon as possible.
Posted Oct 20, 2021 - 13:46 UTC
This incident affected: Application.