Service degradation
Incident Report for Pipefy
Resolved
This incident has been resolved. We will share more details soon.
Posted Oct 15, 2019 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 18:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 18:55 UTC
Investigating
We are currently investigating this issue.
Posted Oct 15, 2019 - 18:39 UTC
This incident affected: Application, Automation, Database, and Field Values.