Pipefy's webhook feature is currently facing instabilities
Incident Report for Pipefy
Resolved
The instability with webhooks has been fixed and the performance of the platform has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Mar 03, 2021 - 21:12 UTC
Monitoring
A fix has been applied to resolve the instability regarding Webhooks and Pipefy is currently stable and working within expected performance standards.
Posted Mar 03, 2021 - 20:53 UTC
Identified
The causes of the webhook's instability have been identified and we’re working towards restoring full functionality.
Posted Mar 03, 2021 - 20:50 UTC
Investigating
We are currently investigating the causes of the feature's instability and working towards restoring full access to the platform as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Mar 03, 2021 - 20:28 UTC
This incident affected: Components (Webhooks).