Service Degradation
Incident Report for Pipefy
Resolved
This degradation is now resolved.
Posted 10 days ago. Sep 05, 2019 - 18:46 UTC
Monitoring
A fix has been implemented and we are monitoring the databases. The Engineering team keeps monitoring the health of the environment.
Posted 10 days ago. Sep 05, 2019 - 18:41 UTC
Identified
The issue was identified by the Engineering team. It was related to Pipefy read and writer databases and a high volume of transactions coming into our environment overloading the resources impacting on some responses of the requests.
Posted 10 days ago. Sep 05, 2019 - 18:26 UTC
Investigating
Pipefy Engineering team noticed a service degradation on our platform. We are currently investigating this issue.
Posted 10 days ago. Sep 05, 2019 - 17:59 UTC
This incident affected: Application.