General configurations are not being Updated
Incident Report for Pipefy
Resolved
The Issue has been solved.
Posted Oct 29, 2019 - 21:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2019 - 21:10 UTC
Identified
We identified where the issue is happening and we are applying a solution.
Posted Oct 29, 2019 - 20:01 UTC
Investigating
We are currently investigating why users are unable to update pipe, fields and other types of configurations
Posted Oct 29, 2019 - 19:54 UTC
This incident affected: Application and Automation.