Pipefy's web and mobile application are currently unavailable to some users
Incident Report for Pipefy
Resolved
We have identified that the outage was partial and only affected a small portion of users from a specific region. The system is fully operational to all users.
Posted Jun 30, 2020 - 15:35 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 15:27 UTC
Investigating
We are currently investigating the system unavailability and working towards restoring full access as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Jun 30, 2020 - 15:23 UTC
This incident affected: Application and Mobile App.