Queue Delay
Incident Report for Pipefy
Resolved
Our queues are up and running at normal throughput. We will keep monitoring it.
Posted May 11, 2018 - 20:20 UTC
Investigating
We are currently investigating a delay in our background queues which affects automations and notifications.
Posted May 11, 2018 - 19:12 UTC