Some users are unable to login
Incident Report for Pipefy
Postmortem

Root Cause

The node with the problem was not removed correctly. We had two application containers running. And one of them had a broken node. Those who logged on to the correct node could log in.

Resolution

After dropping the faulty node the problem was fixed

Action Plan

Revisit health check for app auth

Posted Jun 22, 2022 - 19:04 UTC

Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 12:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 12:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 11:46 UTC
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 11:27 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 11:26 UTC
This incident affected: Application.