Service Degradation
Incident Report for Pipefy
Resolved
This incident has been resolved as all components and features from the platform are back to its normal state.
Posted Sep 20, 2019 - 15:18 UTC
Monitoring
After the fix, the issue with the platform is not happening anymore. The Engineering team keeps monitoring the health of the environment.
Posted Sep 20, 2019 - 15:10 UTC
Identified
The root cause of the issue has been identified during the incident investigation. One of the writer databases was passing by common administrative maintenance and unexpected caused a lock in one of the most frequently accessed tables impeding other requests to accomplish. The process was interrupted after 3 minutes and everything starts to run normally again.
Posted Sep 20, 2019 - 15:07 UTC
Update
Pipefy platform is back to the normal state after 3 minutes. The engineering team is still investigating the issue.
Posted Sep 20, 2019 - 14:40 UTC
Investigating
Pipefy Engineering team noticed a service outage. We are currently investigating this issue.
Posted Sep 20, 2019 - 14:37 UTC
This incident affected: Application.