Pipe and Organization Activities are currently unavailable
Incident Report for Pipefy
Resolved
We've identified that the root cause of this is a bug, and this is affecting only a limited amount of users. We'll continue with the bug fixing process and will let impacted users know when the fix is in production. Card activities are functioning 100%.
Posted Feb 22, 2021 - 19:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2021 - 19:48 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 19:41 UTC
This incident affected: Components (Activities).