High volume of requests on activities
Incident Report for Pipefy
Resolved
All requests on activities have been processed. Activities is normalized
Posted Feb 05, 2020 - 19:15 UTC
Investigating
We are currently facing a slowness on activities. Activities of any action may delay to show for the users.
Posted Feb 05, 2020 - 19:13 UTC
This incident affected: Components (Activities).