Dashboards are currently unavailable to all users
Incident Report for Pipefy
Resolved
The unavailability has been fixed and the access to Dashboards has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Feb 18, 2021 - 15:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 14:35 UTC
Update
We are currently monitoring the Dashboard to ensure it's working as expected.
Posted Feb 18, 2021 - 14:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 13:46 UTC
Monitoring
The unavailability has been fixed and the Dashboards are now available. Our team is working on it to display updated data.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted Feb 18, 2021 - 13:27 UTC
Investigating
We are currently investigating the dashboards feature unavailability and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 18, 2021 - 13:18 UTC
This incident affected: Components (Dashboards).