Inconsistency on Dashboards
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 19:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 17:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 16:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 14:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2021 - 12:23 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 03, 2021 - 09:57 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 03, 2021 - 02:35 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 03, 2021 - 00:18 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 02, 2021 - 23:14 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 02, 2021 - 22:11 UTC
Update
We are currently applying the fix for the issue.
Posted Dec 02, 2021 - 21:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2021 - 20:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2021 - 20:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 02, 2021 - 19:55 UTC
Update
Data on dashboards may be inconsistent with reality. We've identified the root cause and are working to fix it as soon as possible.
Posted Dec 02, 2021 - 19:54 UTC
Update
Data on dashboards may be inconsistent with reality. We've identified the root cause and are working to fix it as soon as possible.
Posted Dec 02, 2021 - 19:38 UTC
Identified
Data on dashboards may be inconsistent with reality. We've identified the root cause and are working to fix it as soon as possible.
Posted Dec 02, 2021 - 19:24 UTC
This incident affected: Components (Dashboards).