Pipefy's home page is currently unavailable to some users.
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 13:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2022 - 13:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 13:50 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2022 - 13:48 UTC
This incident affected: Application.