Pipe and organization reports are currently facing instabilities.
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 15:27 UTC
Update
We are continuing to monitor for any further issue.
Posted Sep 13, 2021 - 15:14 UTC
Update
We are continuing to monitor for any further issue.
Posted Sep 13, 2021 - 14:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 14:37 UTC
Update
We are continuing to work on a fix for this issue.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Sep 13, 2021 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 13:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 13:40 UTC
Identified
The engineering team has identified the causes of the Report feature's unavailability and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Sep 13, 2021 - 13:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 12:43 UTC
Investigating
We are currently investigating the reports feature's instability and working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Sep 13, 2021 - 12:42 UTC
This incident affected: Reports.