Latency in Webhooks
Incident Report for Pipefy
Resolved
The latency has been fixed and the performance of the webhooks has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted May 21, 2021 - 14:04 UTC
Monitoring
The latency has been fixed and the performance of the platform has been restored.
We are currently monitoring the system to ensure all features are working as expected. As soon as the monitoring process is over we’ll share further details about the causes, investigation and preventive actions to be implemented.
Posted May 21, 2021 - 13:49 UTC
Identified
The technical team has identified the causes of the latency/slowness and is currently working towards restoring optimal system speed as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted May 21, 2021 - 13:33 UTC
Investigating
We are currently investigating the causes of the latency and working towards restoring full performance as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted May 21, 2021 - 13:25 UTC
This incident affected: Webhooks.