Users are not able to download reports
Incident Report for Pipefy
Resolved
The reports issue has been fixed and the performance of the feature has been restored.
As soon as the investigation process is over, we’ll share further details about the causes, implemented fixes and preventive actions to be implemented.
Posted Feb 25, 2021 - 20:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2021 - 20:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 25, 2021 - 19:42 UTC
Identified
The technical team has identified the causes of the issue and is currently working towards restoring full access to all users as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 25, 2021 - 19:18 UTC
Investigating
We are currently investigating the causes of the issue and working towards restoring full of the feature as soon as possible.
Any further details about the system status, investigation and preventive actions to avoid future incidents will be shared as soon as available.
Posted Feb 25, 2021 - 19:09 UTC
This incident affected: Components (Advanced Reports).