Webhook's and API requests are facing latency
Incident Report for Pipefy
Postmortem

Root Cause

We had a sudden increase in our webhook usage

Resolution

We increased our infrastructure limits to avoidlong queues for webhooks

Action Plan

We are checking our current automatic predfined product limits to avoid similar situations

Posted Jun 30, 2022 - 12:01 UTC

Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2022 - 19:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 19:03 UTC
This incident affected: Components (Webhooks).