Notifications are degraded
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 18:17 UTC
Monitoring
Our engineering team has implemented a fix and the issue has been solved but we'll continue monitoring.
Posted Feb 11, 2021 - 17:54 UTC
Investigating
Our engineering team identified degradation regarding notifications, and are currently investigating.
Posted Feb 11, 2021 - 17:36 UTC
This incident affected: Components (Notification).