Email Inbox not creating new cards
Incident Report for Pipefy
Resolved
The fix has been deployed in production. Inbox Email is fully working since 9:48 AM (UTC). All the failed messages since the beginning of the incident were processed.
Posted Jul 28, 2021 - 10:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2021 - 09:53 UTC
Update
We are continuing to investigate this issue. More updates will be provided soon.
Posted Jul 28, 2021 - 08:46 UTC
Investigating
We're currently investigating an increase of errors on the Email Inbox feature. It's not creating new cards based on received e-mails but is receiving new responses to already existing cards.
Posted Jul 28, 2021 - 07:39 UTC
This incident affected: Components (Email inbox).