Indexing server majer outage
Incident Report for Pipefy
Resolved
All data is restored and reindexed again in our Elastic Search.

We are investigating whats happen in a post mortem meeting and find a better solution to prevent that it's happens again.
Posted Oct 09, 2017 - 22:51 UTC
Identified
The team is currently working on a major incident involving the indexing server. This greatly affect the Reports page among multiple others search related features.

We already initiate the recovery process and all systems should be back operational soon
Posted Oct 07, 2017 - 15:02 UTC