Degraded performance on app servers
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Oct 13, 2017 - 18:16 UTC
Monitoring
The team identified and solved the performance problems, and Pipefy should be usable again. However, some reports might display data which is not entirely up-to-date. We are solving the issue and will continue to monitor the other aspects of the app.
Posted Oct 13, 2017 - 17:16 UTC
Investigating
The team is investigating an unexpected heavy load on our servers, which is affecting our database and app performance. We are working with our provider to identify and solve this issue. We are sorry for the inconvenience and we are working on a fix.
Posted Oct 13, 2017 - 14:24 UTC