White screen when opening public phase form
Incident Report for Pipefy
Postmortem

Root Cause

Front end received an unexpected response from the platform and could not handle it correctly.

Resolution

Production was updated to a previous version.

Action Plan

We will discuss further regarding the different formats used on the front-end.

Posted Apr 23, 2024 - 22:10 UTC

Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 20:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2024 - 20:14 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2024 - 20:07 UTC
This incident affected: Public Form.