Major Incident detected
Incident Report for Pipefy
Resolved
This incident has been resolved.
Posted Oct 16, 2017 - 20:34 UTC
Monitoring
Fix has been applied and we are monitoring the service
Posted Oct 16, 2017 - 18:59 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2017 - 18:06 UTC
Identified
The team already identified a major incident affecting all of our services. Team is already applying the fix but unfortunately we need to take the service briefly offline.
Posted Oct 16, 2017 - 18:03 UTC